Security patch for Pixie v1.0

It has come to our attention that Pixie v1.0 is suffering from Multiple Local File Include vulnerabilities. This morning we have been working on a patch for this issue and it can now be downloaded here. Most servers should already be setup to prevent such an exploit from occurring, however it is better to get it patched to be on the safe side. If you have any questions about this update please post them to the Pixie forums.

We are also working hard to get version 1.01 of Pixie ready, it will include this security fix and a number of other improvements.

By Pixie Admin Last updated: 12 May 2010, 11:35

Comments

Gravatar Image #1 Daniel 3240 days ago.

Thanks for this fix!

Comments now closed.